magazine trouble

magazine trouble

Postby rickg » Tue Jun 20, 2017 5:49 pm

hi all
I stripped my s410 classic down for a service & now when I put light pellets in the mag it works fine but put heavy pellets in & the bolt is hard to push forward
has anyone got a clue what might be the problem. thanks in advance.
rickg
 
Posts: 6
Joined: Sun May 07, 2017 5:12 pm

Re: magazine trouble

Postby Blackbaronfish » Tue Jun 20, 2017 7:04 pm

You need to be a bit clearer. Without a magazine does it load both pellets easily.
Does the magazine cycle without pellets in.

BBF
Did I mention that I'm the only one to have attended every annual meet since we started
User avatar
Blackbaronfish
Super Admin
 
Posts: 2822
Joined: Sun Feb 15, 2015 6:20 pm
Location: Nuneaton

Re: magazine trouble

Postby rickg » Tue Jun 20, 2017 8:26 pm

Sorry for the late reply I've not tried single pellets yet but the bolt slides easily with no mag in
I was wondering if the barrel might be slightly out of line or the bolt slightly bent & catching the mag somehow with bigger pellets in.also the mag works fine with no pellets in it
rickg
 
Posts: 6
Joined: Sun May 07, 2017 5:12 pm

Re: magazine trouble

Postby Blackbaronfish » Tue Jun 20, 2017 9:06 pm

Have a look to see if the magazine is indexing correctly. Pull the bolt back then remove the magazine. All should line up

BBF
Did I mention that I'm the only one to have attended every annual meet since we started
User avatar
Blackbaronfish
Super Admin
 
Posts: 2822
Joined: Sun Feb 15, 2015 6:20 pm
Location: Nuneaton

Re: magazine trouble

Postby Roger5 » Tue Jun 20, 2017 9:36 pm

You said that you serviced it, what did that consist of ie complete stripdown, did you remove the barrel, or remove bolt from housing. Also did you remove the magazine retaining clip S505? Rog
Roger5
 
Posts: 564
Joined: Sat Jul 25, 2015 8:04 am
Location: Hampton, Middlesex

Re: magazine trouble

Postby rickg » Wed Jun 21, 2017 4:20 am

Yes I removed both to change the barrel & breach o/rings I did remove the bolt but that seems ok .
I've tried single pellets and all is good the mag is cycling ok
So I'm baffled. Thanks for your replying
rickg
 
Posts: 6
Joined: Sun May 07, 2017 5:12 pm

Re: magazine trouble

Postby Roger5 » Wed Jun 21, 2017 7:06 am

When you refit the mag retaining clip you should use the mag to line everything up, leave mag clip loose push mag in then close bolt, then retighten mag clip, hope that sorts it. Rog
Roger5
 
Posts: 564
Joined: Sat Jul 25, 2015 8:04 am
Location: Hampton, Middlesex

Re: magazine trouble

Postby rickg » Wed Jun 21, 2017 12:41 pm

That sorted it thanks for all the replies :D
rickg
 
Posts: 6
Joined: Sun May 07, 2017 5:12 pm


Return to TECHNICAL

Who is online

Users browsing this forum: No registered users and 2 guests