EV2 Mk4 zero problems

EV2 Mk4 zero problems

Postby derrenk » Mon Mar 06, 2017 7:45 pm

Hi everyone, i finally managed to get out with the Ev2 to set the zero but i am having no luck at all at the moment, i removed the edgar bros opti tt i have on my hw100 which was zero'd at 25mtrs because i just couldn't wait any longer, and put it on the EV2, i couldnt see the shot at 25mtrs or even at 10mtrs through the optic, i eventually noticed it was totally over to the far left, i ran out of windage 5cm from the bull on both attempts. I took the sight off did a mechanical zero and i am still getting the same error, i have some new optics coming in the morning with medium mounts so i am going to try this combi and see if it works, but should'nt a previously zero'd scope be around the general area even though it has been moved to another weapon?

Guys i am still a bit of a noob when it comes to air rifles and so i phoned Air arms while i was waiting for a reply from the chap i bought it from and airarms seems to think i could be looking at a barrel alignment issue and a hefty bill, the chap i bought from has been in touch and states he has had no issues mounting 2 different scopes and routinely shot 96 and up with it just before xmas.

Any advice is greatly appreciated please i hate having to say this but i only get my army pension and state benefit and i absolutely cannot afford to lose not far off a grand.

Thank you in advance if anyone can help i'm getting a little worried here that something might not be right.

take care
D
AA EV2 MK4.177 HW100T.22 HW70 .177 HW45 .177 Swiss arms UZI
derrenk
 
Posts: 5
Joined: Sun Feb 26, 2017 8:28 pm
Location: The armpit of the UK Blackpool

Re: EV2 Mk4 zero problems

Postby Roger5 » Mon Mar 06, 2017 9:02 pm

I would have thought that you would be able to see if barrel is out of alignment, have you tried swapping mounts round. It's quite a chunky barrel, but if it's bent it could be straightened. Rog
Roger5
 
Posts: 577
Joined: Sat Jul 25, 2015 8:04 am
Location: Hampton, Middlesex

Re: EV2 Mk4 zero problems

Postby derrenk » Tue Mar 07, 2017 9:34 am

Hi Roger, i swapped the mounts around this morning and....(pause for drum roll) it has zero'd not a lot of windage remaining but it has zero'd, as long as it holds it i am a happy bunny.

thanks for the tips, strange how the mounts can make such a difference when it was fine on the other weapon

take care
D
AA EV2 MK4.177 HW100T.22 HW70 .177 HW45 .177 Swiss arms UZI
derrenk
 
Posts: 5
Joined: Sun Feb 26, 2017 8:28 pm
Location: The armpit of the UK Blackpool

Re: EV2 Mk4 zero problems

Postby Roger5 » Tue Mar 07, 2017 9:08 pm

Make sure you clean the dovetail rail as well, it can make a difference. Rog
Roger5
 
Posts: 577
Joined: Sat Jul 25, 2015 8:04 am
Location: Hampton, Middlesex

Re: EV2 Mk4 zero problems

Postby derrenk » Sat Mar 18, 2017 10:06 pm

Roger, Roger ;) she's shooting lovely now thanks again for the help chaps

take care
D
AA EV2 MK4.177 HW100T.22 HW70 .177 HW45 .177 Swiss arms UZI
derrenk
 
Posts: 5
Joined: Sun Feb 26, 2017 8:28 pm
Location: The armpit of the UK Blackpool


Return to TECHNICAL

Who is online

Users browsing this forum: gdavison and 1 guest